Back to overview
Downtime

API is Down

Sep 17 at 07:06pm HDT
Affected services
Cloudfam API System

Resolved
Sep 19 at 08:44pm HDT

Issue is resolved. API system is working now.

Updated
Sep 18 at 10:46pm HDT

We have identified the root cause. It should be resolved by 9:00 PM (IST)

Created
Sep 17 at 07:06pm HDT

Our API is currently experiencing an outage, which is also impacting the Official Uploader Bot and other API-dependent services. Our engineering team is actively investigating the issue and working on a fix.

We will share updates as soon as we have more information. Thank you for your patience.