Back to overview
Downtime

Web Server Down!

Sep 23 at 03:57am HDT
Affected services
cloudfam.io
Cloudfam Download
Cloudfam API System

Resolved
Sep 23 at 04:17am HDT

All services are up now. We are closely monitoring the situation.

Updated
Sep 23 at 04:14am HDT

We have rebooted the servers and website is live now.

Created
Sep 23 at 03:57am HDT

We are continually working with server team to fix the issue ASAP.