Web Down!
Resolved
Nov 1, 2025 at 12:21pm UTC
Issue is fixed now.
Affected services
Updated
Nov 1, 2025 at 9:26am UTC
We are working on SQL error.
Affected services
Updated
Nov 1, 2025 at 6:04am UTC
we have migrate the traffic to new server, website is live. Our team continuously monitoring the situation .
Affected services
Updated
Nov 1, 2025 at 5:43am UTC
There is currently an issue with the node server due to an ongoing network attack. Our team is actively working to mitigate the attack and resolve the issue. We sincerely apologize for the inconvenience and appreciate your patience while we address this matter.
Affected services
Created
Nov 1, 2025 at 5:28am UTC
We are aware that website is inaccessible, please be informed that we are working on it.
Apologies for inconvenience
Affected services