Back to overview
Downtime
Web is down
Mar 08, 2026 at 12:48pm UTC
Affected services
cloudfam.io
Cloudfam API System
Resolved
Mar 08, 2026 at 01:03pm UTC
website is live now, We are monitoring the traffic flow now
Affected services
Updated
Mar 08, 2026 at 12:53pm UTC
We are migrating the traffic flow to new servers. Please wait for an another update.
Affected services
Created
Mar 08, 2026 at 12:48pm UTC
Cloudfam website is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services